Problems compiling Fiasco

Adam Lackorzynski adam at os.inf.tu-dresden.de
Sat Aug 24 11:17:05 CEST 2002


Hi,

On Sat Aug 24, 2002 at 13:13:06 +0530, Prasad wrote:
> 	i am new to fiasco.  When trying to compile it using the sources 
> from the CVS i am getting a lot of errors.  I know that the type of errors 
> are required for any guidance, but would like to know some details about 
> the preferred compiler, OS etc:  This would prove very helpful to me.

I think most of us use Debian which has gcc 2.95.4, binutils 2.12.90.0.1
etc. IIRC someone tried using gcc 3.x some time ago and it didn't work,
so don't use those versions for now.




Adam
-- 
Adam                 adam at os.inf.tu-dresden.de
  Lackorzynski         http://os.inf.tu-dresden.de/~adam/




More information about the l4-hackers mailing list