My adventures trying to boot L4Linux kernel + Fedora

Adam Lackorzynski adam at os.inf.tu-dresden.de
Mon Oct 25 14:53:51 CEST 2004


On Mon Oct 25, 2004 at 10:56:39 +0100, Tiago Jorge wrote:
> I've downloaded from the L4Linux CVS the version that matches more with 
> the kernel that my Fedora Core brings, 2.4.22.

Well, the advice I can give is to use the latest 2.4 version or 2.6. The
2.4.22 version is basically for x2 only, I have never tried it with our
environemnt recently.



Adam
-- 
Adam                 adam at os.inf.tu-dresden.de
  Lackorzynski         http://os.inf.tu-dresden.de/~adam/




More information about the l4-hackers mailing list