con deprecated?

Stefan Kalkowski sk852421 at
Fri Apr 8 13:49:48 CEST 2005

hello list,

i want to do a new build of the l4-tree after building a new gcc.

i got the problem, that packages like proxygon, that uses l4con-headers 
don't pass through, because the con-package is marked as deprecated 
since 2 days and it's Makefile is modified, so that it won't build.

I think it's only a naming convention problem and there should be a 
l4con replacement?
Or is there any other reason, why con is obsolet?

greetings stefan

Stefan Kalkowski


More information about the l4-hackers mailing list