crypto, cxx_log_io

Emanuel Thomas s1596862 at
Thu Jun 23 13:31:34 CEST 2005


I'm trying to build Fiasco with L4Linux.

While compiling the l4/pkg/nethub package needs a crypto/libdes.a and
cxx_log_io library, which are missing. Which package is going to create

I used the following modules from the cvs:
l4 preprocess fiasco l4linux-2.6 l4linux-2.6-env

Do I need something else?

Emanuel Thomas

More information about the l4-hackers mailing list