Using l4ide, l4linux and con together (solved)

Jianjun Shen weishen_cu at
Sat Oct 15 09:55:43 CEST 2005


Sorry for my last mail. I already got the answer -
using both --l4io and --omega0.

I also found with the latest CVS version, "con" was
unable to load "run". Is it just my individual

Best regards!
Jianjun Shen

--- Jianjun Shen <weishen_cu at>:

> Hi,
> Thanks for all of your previous help. But I meet
> another problem. ;(
> I tried to use l4linux with l4ide which needs
> omega0.
> Then, I found "con" would fail to load l4linux if
> omega0 was running. How can this problem be solved?
> Best regards!
> Jianjun Shen



More information about the l4-hackers mailing list