Handle and preserve segments - kernel bug?

Frank Mehnert fm3 at os.inf.tu-dresden.de
Tue Jun 28 21:31:12 CEST 2005

On Tuesday 28 June 2005 21:18, Emanuel Thomas wrote:
> Frank Mehnert wrote on 28/06/05 20:17:
> > Please tell us more: Show the revision date of you Fiasco and the date
> > you last updated L4Linux-2.6.
> Welcome to Fiasco(ux)!
> DD-L4(v2)/x86 microkernel (C) 1998-2005 TU Dresden
> Rev: Tue Jun 21 19:47:10 2005 compiled with gcc 3.4.4 for Intel Pentium
> I've checked out the source last week.
> I've tried also a cvs co today but didn't worked. The co didn't go on
> after a while (no error msg). I cancelled it after several hours of idle
> time.

Hmm, that's interesting. Could be a pending CVS lock file but I did not
find one after a quick look. Please try again, I think that we've fixed
a segment issue this week. But it is also possible that the changes are
not yet visible at the "outside". Therefore I put the file


online. Please try this.

## Dept. of Computer Science, Dresden University of Technology, Germany ##
## http://os.inf.tu-dresden.de/~fm3                                     ##
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://os.inf.tu-dresden.de/pipermail/l4-hackers/attachments/20050628/10fdfeef/attachment-0001.sig>

More information about the l4-hackers mailing list