error build docs?

Colin Burgess cburgess at qnx.com
Fri May 5 02:20:47 CEST 2006


Thanks, I was missing transfig

Adam Lackorzynski wrote:
>
> On Wed May 03, 2006 at 10:19:01 -0400, Colin Burgess wrote:
> > What verison of latex do I need to build the docs?  My suse 10 system
> > seems to have pdfeTeX installed as latex, and this spits out a lot of
> > errors...
>
> At least on openSUSE you need to have the following packages installed:
>
>  tetex / latex
>  latex2html
>  transfig
>
> If that doesn't help please post the error messages.
>
>
> HTH,
> Adam
> -- 
> Adam                 adam at os.inf.tu-dresden.de
>   Lackorzynski         http://os.inf.tu-dresden.de/~adam/ 
> <http://os.inf.tu-dresden.de/%7Eadam/>
>
> _______________________________________________
> l4-hackers mailing list
> l4-hackers at os.inf.tu-dresden.de
> http://os.inf.tu-dresden.de/mailman/listinfo/l4-hackers
>




More information about the l4-hackers mailing list