another FLIPS build problem

Wei Shen cquark at gmail.com
Thu Jun 8 03:33:22 CEST 2006


Hi,

On 6/8/06, David Silcott <lava_patch at yahoo.com> wrote:
>
> Hello all,
>
> Ok, I've pointed to my Linux 2.4 source tree ( tried
> both 2.4.27 and 2.4.28) and I have tried gcc 3.3 and
> 3.4
> And each time I am getting the error below....
>
> Any suggestions??


Maybe you should try a newer version, e.g. 2.4.31 (I guess it is the version
of dde_linux?).

In 2.4.28 "netlink_proto_init" is declared as a static function...

Regards,

Wei
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://os.inf.tu-dresden.de/pipermail/l4-hackers/attachments/20060608/9b9aab9d/attachment.html>


More information about the l4-hackers mailing list