Compiling DROPS with GCC 4

Oskar Senft o.senft at
Tue Jun 20 00:24:51 CEST 2006


Is it possible to compile DROPS with GCC 4 now?

I still get the following error:

make[2]: Entering directory
Makefile:8: *** Wrong gcc major version "" - use 3.x for l4io.  Stop.
make[2]: Leaving directory

Best regards

Sirrix AG security technologies -
Oskar Senft  eMail: o.senft at
Tel +49 (681) 936 251 - 119   Fax +49 (681) 936 251 - 500
get public key from keyserver
Fingerprint 6FC6 3E44 233F 7F4B 33C7  A8D0 2EDA F3BA B5A3 0BA4

This message may contain confidential and/or privileged information.
If you are not the addressee, you must not use, copy, disclose or take
any action based on this message or any information herein. If you
have received this message in error, please advise the sender
immediately by reply e-mail and delete this message.

More information about the l4-hackers mailing list