Compiling DROPS with GCC 4

Christian Helmuth ch12 at
Fri Jun 23 15:02:57 CEST 2006

Hello Oskar,

On Wed, Jun 21, 2006 at 03:38:41PM +0200, Oskar Senft wrote:
> > l4io
> Ok, this doesn't look as if we would need these packages ...

additionally to Frank's post about supported GCC versions, I'd like to
remind you that some configurations (e.g., L4Linux) may not work in the
future without the L4IO server.

Christian Helmuth

TU Dresden, Dept. of CS
Operating Systems Group

More information about the l4-hackers mailing list