vbe info block

Ratko Rudič ratko at kramfid.org
Mon Oct 9 14:09:19 CEST 2006

Dne sobota 07 oktober 2006 13:00 je Adam Lackorzynski napisal(a):
> On Fri Oct 06, 2006 at 16:12:16 +0200, Ratko Rudiè wrote:
> > The boot process (with dresdens's grub) stops with:
> > "Did not found VBE info block in multiboot info.
> > Grub has to set the video mode with the vbset command"
> What are you trying to boot, con or DOpE?


it's an on-board-intel chip. I tied with an old Woodoo PCI card and it booted 
ok. So now all works fine and I must say "good work!" to you all.


> > vbeprobe in grub returns: 0x109, 0x10a, 0x10b, 0x10c
> What type of graphics card is that? Those modes look quite unusual.

> > I tried with "vbeset 0x117", "vbeset 0x109" and "vbeset 0x10c" in
> > menu.lst, but get: "Mode 0x117 is not supported"
> You get this error message with all three values?
> > Then I tried with debian's grub 0.95 but it doesnt recognize "modaddr".
> modaddr is an extension which is not available in the upstream version.
> Adam

More information about the l4-hackers mailing list