Build problems (with automake version)

Ronald Aigner ra3 at
Wed Mar 7 11:00:39 CET 2007


Igor Shmukler wrote on 06.03.2007 18:45 this:
> Hello,
> I am having problems with CVS version of L4 not building due automake version error.
> Please advise. Error pasted below:
Thank you for the error report. Please try the attached patch. It tests
for automake version 1.10 now. However, I cannot guarantee that the
following steps (calling configure) will work, because I did not get
around to test dice with automake 1.10.

HTH, Ron.
Mit freundlichen Gruessen / with regards
ra3 @
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: dice.bootstrap.diff
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the l4-hackers mailing list