Mad Mouse

Marc CHALAND l4 at
Fri Nov 2 19:50:29 CET 2007


I use Nitpicker with dope applications. Sometimes, mouse cursor
becomes mad: it goes from right to the left or up to the down. On
serial console, I get the following message :

nitpicke| serio: i8042 AUX port at 0x60,0x64 irq 12
nitpicke| serio: i8042 KBD port at 0x60,0x64 irq 1
nitpicke| connect "ImExPS/2 Generic Explorer Mouse", isa0060/serio1/input0
nitpicke| connect "AT Raw Set 2 keyboard", isa0060/serio0/input0
nitpicke| connect "PC Speaker", isa0061/input0
nitpicke| connect "L4 input event injector", l4/sys
nitpicke| psmouse.c: Explorer Mouse at isa0060/serio1/input0 lost synchronizati
nitpicke: on, throwing 3 bytes away.

fiasco is started with -serial_esc option. I tried to modify ACPI
parameters into bios, but nothing changed. On google, I've found that
noacpi should be used but this option is not available into l4input. I
also tried to change mouse. With a linux live cd configuration works

Have you got any idea about this problem ? Driver should be updated (I
use current svn version) ? Something else wrong into my configuration


More information about the l4-hackers mailing list