Compiling L4Linux-2.6 without L4Env on L4::Fiasco

kazilus kazilus amadkamal at yahoo.com
Thu Dec 13 09:12:00 CET 2007


Ok thanks for the info.
How about the L4Linux-2.4. So far, i found info that it can be build on top Fiasco without L4Env, but the problem i wasn't able to get source codes of L4Linux 2.4 until now. 

May i know where can i get them?


----- Original Message ----
From: Bjoern Doebel <doebel at os.inf.tu-dresden.de>
To: kazilus kazilus <amadkamal at yahoo.com>
Cc: l4-hackers at os.inf.tu-dresden.de
Sent: Thursday, December 13, 2007 3:24:08 PM
Subject: Re: Compiling L4Linux-2.6 without L4Env on L4::Fiasco


Hi,

> I've got problem to compiling L4Linux-2.6 on Fiasco.
> 
> For information, i didn't install L4Env package.
> 
> Does it possible to install L4Linux-2.6 without L4Env, if so, may i
 know 
> a basic start to do that?

No. You need to build L4Env, too, because L4Linux is using L4Env as the
 
underlying paravirtualization layer. Just keep to the instructions on 
the website, then this should be fine.

Regards,
Bjoern






      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://os.inf.tu-dresden.de/pipermail/l4-hackers/attachments/20071213/31de9f19/attachment.html>


More information about the l4-hackers mailing list