Error compile L4 at
Thu Jan 17 01:52:49 CET 2008

On Thursday 17 January 2008 01:16:17 am ahmad kamal wrote:
> > Ah yes, slack. I'm told that slack12 has gcc-4.1.2 and
> > binutils How does it come you have gcc-3.4.6? And which
> > version of binutils?
> yes, slack by default is gcc-4.1.2, but for fiasco i soflink gcc with
> gcc-3.4.6 to avoid a lot of promblem when compiling, and by default slack
> use binutils Am i using correct version of binutils?
	I have tested the slackware 12.0 with compiling and installation about l4 
related package including fiasco, l4env and l4linux. As a result,  I could 
compile fiasco, l4env and l4linux but finally I can't get a login interface 
of l4linux in the text mode (but l4dope could work).
	I think now Slackware is not a good choice any more after 10.2 version. So if 
there are no special needs please don't use slackware 12.0 and try ubuntu or 
debian. I think it is much easier to use. 
										Cheng Guanghui

More information about the l4-hackers mailing list