NAPI and libdde_linux26_net

Alexander Valitov valitov79 at
Mon Apr 13 15:20:23 CEST 2009


Does libdde_linux26_net support NAPI?
>From the first glance it doesn't.
Do you have plans about adding NAPI support?
Some Linux network drivers don't have 'no NAPI' mode.
So couldn't be used 'as is' in ORe.
Situation may get worse in the future.

Best Regards, Alexander Valitov
View this message in context:
Sent from the L4 mailing list archive at

More information about the l4-hackers mailing list