NAPI and libdde_linux26_net

Alexander Valitov valitov79 at
Mon Apr 13 16:23:53 CEST 2009

Hi Björn,

> What else do you think is missing?

Sorry, I'm not guru in Linux Kernel API. I drew a conclusion from the
I tried to use newer e1000 driver with ORe.
To do so I overwrote source files for e1000 driver with the newer ones from
When I tried to compile, I got error: unknown 'napi_struct' type.
So I decided that NAPI is not supported.

Alexander Valitov
View this message in context:
Sent from the L4 mailing list archive at

More information about the l4-hackers mailing list