Do L4 Fiasco microkernel support multicore processor?

Adam Lackorzynski adam at
Wed Apr 22 23:49:35 CEST 2009


On Wed Apr 22, 2009 at 11:40:31 +0800, Neohtm wrote:
> I would like to know whether the Fiasco microkernel is able to run on
> multicore processor such as Intel Core 2 Duo or Quad Core???
> I want to try to compile the Fiasco + DOpE + L4Linux to run on it.

It will run there (albeit only use one CPU in the current version).

Adam                 adam at

More information about the l4-hackers mailing list