the dde_linux26 link error

Guanghui, Cheng at
Sun Jul 26 15:53:55 CEST 2009

	i write a device driver for L4 with DDE but when i compile the server and 
client code it can't link into the lib dde_linux26 with the error like this:
	ld: cannot find -ldde_linux26
	I check the files in the libdde* and there are only these files:
	libddekit.a  libdde_linux26_block.a  libdde_linux26_net.a  libdde_linux26.o.a  
	No libdde_linux26.a but libdde_linux26.o.a instead.

	Maybe some configuation is wrong and thanks for your any suggestion.

More information about the l4-hackers mailing list