Hello and make problem

Leonardo Lazzaro lazzaroleonardo at gmail.com
Fri Mar 26 17:39:18 CET 2010


Hello,
Today I started to read about l4linux and I wanted to build the l4-kernel.
I tried to follow the steps at l4 webpage, now I am running ubuntu 9.10 and
i am getting this error at make

configure: error: You will need at least bison version 2.1a (found 2.4.1).

Since it dont have too much sense (at least lower version but it found newer
one) I suscript to the list to report this problem.
Its important to know that :

I found the l4-linux via google, download the code via svn trunk and follow
the steps at the webpage. all this took me like 15min (found and tried to
make, not compilation time) so I didnt read any docs (I should do it before
send this email).

I dont know if this kernel will work under ubuntu, and I think I will find
more problems ahead.

If anyone could recommend docs to read (or better the order to read them)
about l4kernel.

Sorry for bad english!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://os.inf.tu-dresden.de/pipermail/l4-hackers/attachments/20100326/2ebe145f/attachment.html>


More information about the l4-hackers mailing list