How to compile DDekit in l4re-snapshot-2010080920?

方明伟 charlesfang0301 at gmail.com
Mon Oct 25 09:46:59 CEST 2010


Hi :
  Everyone! I am a new one to use fiasco.OC.
  Now, I am compiling L4Linux for X86 and arm. But I didn't know how to
configure the DDekit.

 In "l4/pkg/dde/Makefile", three senteces are being commented.
 "# $(VERBOSE)PWD=$(PWD)/linux26/include         $(MAKE) -C linux26/include
 # $(VERBOSE)PWD=$(PWD)/linux26/contrib/include $(MAKE) -C
linux26/contrib/include"
"# $(VERBOSE)PWD=$(PWD)/linux26/lib             $(MAKE) -C linux26/lib"

  Does that mean I can't use the DDekit now?
  So I wondered can DDekit be used in L4Re?
  If yes, how can I configure and compile the dde in /l4/pkg?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://os.inf.tu-dresden.de/pipermail/l4-hackers/attachments/20101025/3dfd9ec9/attachment.html>


More information about the l4-hackers mailing list