Test suite for Fiasco

Adam Lackorzynski adam at os.inf.tu-dresden.de
Thu Aug 11 10:25:01 CEST 2011


On Wed Aug 10, 2011 at 15:33:45 -0700, Bryce CR wrote:
> One thing:
> I had followed instructions on the wiki that did have me checkout the
> l4linux_requirements...but I still seemed to be missing the necessary
> libraries (io and fb-drv and dependencies for those). Perhaps that's
> because l4linux_requirements includes the requirements for a basic
> launch, but not the L4Linux-mag-x86 target?

Yep, exactly. Trade-off...
 


Adam
-- 
Adam                 adam at os.inf.tu-dresden.de
  Lackorzynski         http://os.inf.tu-dresden.de/~adam/




More information about the l4-hackers mailing list