Build of ipcmon under Ubuntu 12.04

Valery V. Sedletski _valerius at
Thu Oct 11 17:49:30 CEST 2012

----- Исходное сообщение -----
> I'm currently stuck on building due to the ipcmon subproject and a
> "__sprintf_chk" error under Ubuntu 12.04:
> Dustin

You can use Debian 5.0 'Lenny' to compile l4env, all builds fine here. Personally, I made a chrooted installation of Lenny in my Ubuntu. You can create it easily using 'debootstrap' script.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the l4-hackers mailing list