NOVA, NUL, snapshotting

Sartakov A. Vasily sartakov at ksyslabs.org
Thu Jan 9 16:48:30 CET 2014


09 янв. 2014 г., в 16:46, Julian Stecklina <jsteckli at os.inf.tu-dresden.de> написал(а):

> On 01/09/2014 04:43 PM, Sartakov A. Vasily wrote:
>> Hi again
>> 
>> According to my "ps aux" I see two getty with ttyS0 and ttyS1. 
>> Moreover I see /dev/issue welcome messages in my serial console but I still can’t write anythings, looks like console gives output only. 
>> I have tried with pty/udp/telnet on qemu side - all the same, only output. 
> 
> I am confused. Are you asking about Qemu or NUL/Vancouver?

I’m using nested virtualization. I run NOVA/NUL inside QEMU

> 
>> And just curios: 
>> 
>> Are there any news about publishing live migration stuff in seoul? 
> 
> https://github.com/TUD-OS/seoul/pull/39
> 
> But it is not integrated yet.
> 
> Julian
> 
> 

-- 
Sartakov A. Vasily
sartakov at ksyslabs.org



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 842 bytes
Desc: Message signed with OpenPGP using GPGMail
URL: <http://os.inf.tu-dresden.de/pipermail/l4-hackers/attachments/20140109/03977573/attachment.asc>


More information about the l4-hackers mailing list