Fiasco.OC and qemu vexpress machine model

Adam Lackorzynski adam at os.inf.tu-dresden.de
Thu Apr 24 23:05:50 CEST 2014


On Wed Apr 23, 2014 at 09:50:39 +0200, Michele Paolino wrote:
> In fact it seems that the version present in the Ubuntu 12.04 repository is
> too old and has some problem with FIASCO. Thank you for your help, I
> downloaded and compiled qemu v2 and now it works.
> 
> Actually I didn't try to change the qemu version before because I tried to
> use the bootstrap.elf with FastModels and the kernel stops at "Roottask
> config  ip:801401a0 sp:00000000" ( more or less same behavior of the older
> versions of QEMU, so I thought the problem was the same). Is there anyone
> who has experience with FIASCO+FastModels?

I've used it some time back however my licences are expired, so I've not
used it for some time now.

> Lastly, is there any example that you can mention of FIASCO.OC usage in
> production?

One example I can mention is
http://www.telekom.com/media/enterprise-solutions/200664



Adam
-- 
Adam                 adam at os.inf.tu-dresden.de
  Lackorzynski         http://os.inf.tu-dresden.de/~adam/



More information about the l4-hackers mailing list