Compile library in L4Linux ramdisk

Irvanda Kurniadi irvanda.k at
Wed May 7 09:05:16 CEST 2014

Hi hackers,

Can you help me to check whether my understanding about library in L4Linux
is right or wrong? IMO, the library in L4linux ramdisk should be compiled
with the same version of compiler. But I found out that every application
in l4linux ramdisk is compiled by glibc 2.2.5 for GNU/Linux 2.0.30 which is
very old version. Does it mean I have to build the library over that system
and then put the built library to the ramdisk of l4linux?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the l4-hackers mailing list