GCC 4.9

Adam Lackorzynski adam at os.inf.tu-dresden.de
Tue Sep 9 23:19:51 CEST 2014


Hi,

On Sun Sep 07, 2014 at 14:07:49 +0200, Stefan Wallentowitz wrote:
> we recently started porting FIASCO to OpenRISC and our cross-compiler is
> GCC 4.9.
> I added the required libraries to our project mirror at github:
> https://github.com/TUM-LIS/optimsoc-fiasco/tree/for-upstream-gcc4.9
> 
> Are you interested in this? Do you want me to submit a patch for the
> latest public svn tree?

Thanks for the offer. We're currently preparing a new snapshot which
will contain necessary support for gcc-4.9.




Adam
-- 
Adam                 adam at os.inf.tu-dresden.de
  Lackorzynski         http://os.inf.tu-dresden.de/~adam/



More information about the l4-hackers mailing list