clang-5.0 is not supported. Please use one of the following versions

Leslie Zhai lesliezhai at llvm.org.cn
Wed May 31 04:27:03 CEST 2017


Hi Adam,

Thanks for your reply!

 > we tend to defer to enable versions until they're actually released.

Please remove 5.0 :)

And what about LLVM's lld? I found it is only for ld 
https://svn.l4re.org/repos/oc/l4re/trunk/kernel/fiasco/src/kernel.amd64.ld 
correct?

-- 
Regards,
Leslie Zhai https://reviews.llvm.org/p/xiangzhai/






More information about the l4-hackers mailing list