clang-5.0 is not supported. Please use one of the following versions

Adam Lackorzynski adam at
Thu Jun 1 23:39:29 CEST 2017


On Wed May 31, 2017 at 10:27:03 +0800, Leslie Zhai wrote:
> Thanks for your reply!
> > we tend to defer to enable versions until they're actually released.
> Please remove 5.0 :)


> And what about LLVM's lld? I found it is only for ld
> correct?

That's a linker script. I never tried with lld. Are linker scripts
different with lld?


More information about the l4-hackers mailing list